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ÌÌ Introduction

Welcome to Flynax Software Manual. The Manual below is intended for use by all licensed users of 
Flynax Classifieds Software. The purpose of the Manual is to help users of Flynax Software get an 
insight into Flynax Software Features and Settings and make full use of the latter. Every feature is 
described in a simple, concise and comprehensible way so that you could get the idea of how a feature 
or setting works. Features are worded in a self-explanatory way, so in some cases there is no need for 
more detailed description. 

The structure of the Manual is specifically designed to make searching for features and settings easier 
and faster. The Manual offers bookmarks, which you can find on the left of the Manual (specifically in 
Acrobat Reader). You will also be able to familiarize yourself with a main idea and structure of listing 
process.  

We strongly recommend reading through a list of terms and general principles of listing used in Flynax 
Software before learning features. As for features you can only read through those features that you 
find useful for configuring your website; although it will be useful for you to familiarize yourself with 
all the features to realize a full potential of Flynax Classifieds Software. 

If you have any comments or suggestions about the Manual, please feel free to send them to us at 
inbox@flynax.com. We would appreciate your help in making our Manual better. 

mailto:inbox%40flynax.com?subject=
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ÌÌ How to use the Manual

Bookmarks

Bookmarks allow you to easily navigate from one part of the Manual to another.

To open Bookmarks click on the   icon in the Navigation Buttons. You can adjust the width of the 
bookmark panel by dragging element that you can find on the right of the Bookmarks -   between 
Bookmarks and the main window. 

If you don't see the Navigation Buttons it means that they are hidden. To show the Navigation Buttons 
right-click your mouse on the pdf and select Show Navigation Buttons. 

When you open Bookmarks they may show up expanded, which might cause difficulty browsing 
through them. To see bookmarks for the main sections, click , which is located next to the 
Bookmark icon, and select Collapse Top-Level Bookmarks. 

After clicking on a bookmark you will be taken to a corresponding section of the Manual where you 
will find name of a feature, path to admin panel (AP), where it can be configured, description of a 
feature and notes to a feature, if any. 

Enable/Disable

For activation of a particular feature we normally use either enable or disable term. For example if a 
feature is disabled by default: Login Control: Enable [x] Disable [ ] we put the feature as Disable Login 
Control meaning that it is enabled by default and you can disable it from the admin panel.

Glossary

If you have difficulty understanding some of the terms used in the Manual you can look up our Glossary 
that contains almost all important terms specific to the Manual. 
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ÌÌ Flynax Classifieds Concept

Every classifieds software has its own structure and concept.  To realize full potential of Flynax 
Software it is essential that you familiarize yourself with Flynax classifieds concept before you start 
building your website. 

The main task of the Webmaster is to arrange a listing process that will meet requirements and expec-
tations of users in terms of availability of relevant categories and fields and affordability of listing 
plans and other valuable features.

Below you can find main functional elements that form a listing process described in consecutive 
order: 

Listing type — listing type is a primary set of configurations that form criteria for posting ads. The 
main purpose of listing types is to provide a ground for adding categories, to which users will be able 
to post ads. In other words all categories in Flynax Software are assigned to particular listing types. 

Listing type also controls global settings of featured, multimedia, extra category boxes and search 
options. As distinct from categories, which are added manually from the admin panel, search, multi-
media, featured options and extra category boxes are either created automatically or can be config-
ured after adding a listing type. 

It also should be noted that flexibility of Flynax Software is characterized by the fact that building a 
listing process based on listing types allows you to add a number of irrelevant sections like jobs, bags, 
entertainment etc. 

In the user interface a listing type can be represented by the following elements: 

A link in the menu (Listings)

Links in the Account Area (for example: My Services, Listings etc) 

Tabs in the Quick Search form (for example: Listings, Services etc) 

Tabs on the Search page 

Extra category boxes on the home page showing categories of a particular listing type 

Stats box

Featured box

Category/Subcategory — a visual method of classifying similar or relevant listings. A category can 
be represented either textually as a link (for example, Computers, Books etc) covering all relevant 
listings.

Or textually and graphically: as a link and supported by an icon to give a better representation or 
purpose of a category.

A category/subcategory is assigned to a particular listing type; so, general category settings are 
managed from listing type. Categories added to a listing type can have a parent category (called 
General Category), which allows you both to save you time by building one of the categories and 
setting it as a parent one for the rest and prevent newly added categories/subcategories from being 
unpopulated with fields. 
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Every category/subcategory has a Submit Form or a set of fields to be filled out by users when posting 
ads. 

Submit (Category) form — a set of fields and groups, which forms a submit form, and used for collecting 
details about an item. Fields can either be enclosed into field groups or placed outside them. 

Sumbit form can be either inherited (populated with fields from submit form of another category) or 
built for a particular category/subcategory through Submit Form Builder of a category.   

Field group — A field group is a name for a group of relevant listing fields. Graphically a field group is 
an expandable section or a box in a submit form that encloses relevant fields. Field groups allow you 
to better structure fields and listing details so that users could find needed data faster, for example 
you can show such fields as Country, City, Address and Zip code under a field group called Location.

Field — the least unit used for collecting information about an item (price, condition, location etc). A 
field can offer a few options to choose from.

Field option (Data Item) - an option offered under a particular field (particularly, under mixed, check 
boxes, radio sets, price and dropdown fields).

 Flynax Software gives you the ability to add custom listing types, categories, submit 
forms, field groups, fields and field options (data items) from the admin panel. 
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ÌÌ General Configurations

|| Set time zone

AP > Common > Configurations > General > Time zone

Your server time may be different from your local time, or your server might not use daylight saving 
time. 

Flynax Software uses Greenwich Mean Time (GMT), which offers 24 time zones from -12 to +12 GMT. 

If your site is hosted in the United States but your site is targeted to France then you will need to set 
appropriate time zone so that MySQL, PHP and Cron Jobs worked in accordance with your local time.

|| Set a template

AP > Common > Configurations > General > Template

To change a template select from the dropdown a template you want to activate and click on the ‘Save’ 
button.

 


A customized template along with graphical customizations might have functional ones. If 
you change from a customized template to a standard one offered by Flynax all changes 
made to your template and the Software will become inactive until you switch back to the 
customized template. 


If you want to modify one of Flynax templates we recommend making a copy of a sub-
directory containing a template, renaming it and modifying a template in a subdirectory 
renamed. So you will always be able to switch to a default template if you are not satisfied 
with your changes or in case of a failure to modify a template. 

 
|| Disable apache rewrite module 

AP > Common > Configurations > General > Apache rewrite module

Apache rewrite module is used for generating search friendly urls, for example http://www.domain.
com/sell-auto.html when enabled and http://www.domain.com/index.php?page=sell-auto when 
disabled.



Apache module is a very important application that enables your site to be on top of search 
results or at least to be properly listed by search engines.  If your server does not support 
Apache rewrite module we strongly recommend changing your hosting company.  

Search engines and users as well favor urls with clearly defined sections and give lower 
priority to long urls containing ids, question marks, dots and other characters, which bring 
no information to search engines and your users.    

Another advantage of Apache module is that it allows you to enjoy search-friendly multilingual diver-
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sity. That is, when switching to another language, say French the module will generate http://www.do-
main.com/fr/sell-auto.html adding fr to the url; this way signaling search engines that a page is unique 
and is located in a separate directory.  

|| Enable trash box 

AP > Common > Configurations > General > Trash box

All data deleted are stored in the Trash Box. If the module is enabled all data deleted both from the 
admin panel and user interface will be sent to the Trash Box. You can easily restore data from the Trash 
Box or delete them completely.

Caution: If the Trash Box is disabled all data deleted both from the admin panel or user interface will 
be lost irretrievably.  Although you will always be able to restore lost data by applying the latest back 
up made by your hosting company. 

 
|| Set a default language

AP > Common > Configurations > General > Default language

Default language is a language that is used in the system by default. The code of a default language 
is not displayed in urls.

The function allows you to set up a default language on your site. You can change a default language 
if there are more than one language.ss files. You can set another language as default by selecting it 
from a dropdown list and clicking ‘Save’.  



We strongly recommend against changing a default language frequently as it may cause 
you problems with certain pages. For example there is a page on your site generated in a 
default language (English) http://yoursite.com/dealers.html but you also use the French 
language and the same page will look like this in French: http://yoursite.com/fr/dealers.
html. If you set French as a default language then pages containing fr code in urls will be 
lost and the rest of the pages will get en code in urls: http://yoursite.com/en/dealers.html. 
So if there is a need to change a default language you would better do it at the beginning 
of configuring your website in order to avoid the problems above. 

|| Set a cookie expiration period

AP > Common > Configurations > General > Cookie expiration period

This function is specifically intended for your users. When activated it allows your users to store lan-
guage settings such as a language used last time in a specific browser and display a recently used 
language in the browser when a user visits your site subsequently. So you can set up a period during 
which the system will be storing language settings for users. 

|| Set a period of being new for listings, accounts and messages 

AP > Common > Configurations > General > Period of being new
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The software allows you to set a period in days, during which new listings, accounts and messages will 
be displayed by the system as new ones. This information is displayed in statistics box.  

|| Set a system currency code 

AP > Common > Configurations > General > System currency code

A system currency code is usually a symbol ($, €, £ etc) or a letter symbol (USD, Euro etc) that indicates 
a currency used on the site for all transactions.

To set/change a currency code on your site you should replace the current one with the one you need.  


The system can use one currency at a time: you cannot use two different currencies on 
the site simultaneously. You also should ensure that the currency you use on your site 
corresponds to the one set in your payment gateway; so if you selected US dollars in your 
payment gateway then you should use either USD or $ on your site. 

|| Set a number of transactions per page 

AP > Common > Configurations > General > Transactions per page

The feature sets a number of transactions to be displayed under the Payment History in the user 
interface. By default number of transactions per page is set to 12.   
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ÌÌ Antispam settings

|| Set a number of captcha characters

AP > Common > Configurations > Security > Number of captcha characters

Captcha used in Flynax Software is a set of letters and numbers warped by the system to ensure that 
the response is generated by a person and not a bot. The feature sets up a number of characters to be 
shown in a captcha throughout the website.

|| Disable captcha on the Registration page

AP > Common > Configurations > Security > Captcha on the registration page

 It is strongly recommended that you use captcha on the ‘Sign up’ page to prevent bots from 
signing up and advertising irrelevant products and services and other websites.

|| Enable captcha on the Add listing page

AP > Common > Configurations > Security > Captcha on the Add listing page

|| Disable captcha on the ‘Tell a friend’ form

AP > Common > Configurations > Security > Captcha on the Tell-a-friend form

 This page is available to guests by default, so we recommend against disabling captcha 
on this page.

|| Disable captcha on the Contact page

AP > Common > Configurations > Security > Captcha on the Contact page

 Captcha might come in handy if you want to make this page available to guests (non-regis-
tered users), and at the same time prevent bots from spamming your website.

|| Disable login attempt control for admin panel

AP > Common > Configurations > Security > Login attempt control for admin panel
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|| Set a number of attempts allowed 

AP > Common > Configurations > Security > Number of attempts allowed

|| Set a blocking period for failed attempts

AP > Common > Configurations > Security > Blocking period in hours

|| Enable login attempt control for user interface

AP > Common > Configurations > Security > Login attempt control for user interface

|| Set a number of attempts allowed

AP > Common > Configurations > Security > Number of attempts allowed

|| Set a blocking period for failed attempts

AP > Common > Configurations > Security > Blocking period in hours
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ÌÌ Image settings

|| Configure image quality

AP > Common > Configurations > Image settings > Image quality

Recommended image quality is 85% out of 100; 85 is a good balance between quality and size of an 
image. Setting image quality to 100% not only will increase resolution of uploaded images but also 
will do their size. 

|| Enable uploading pictures in auto mode

AP > Common > Configurations > Image settings > Uploading pictures in auto mode

|| Set height and width of thumbnails

AP > Common > Configurations > Image settings > Thumbnail width and height

After being cropped an original picture uploaded by a user will be resized to a thumbnail (120x90 
by default). All thumbnails will be uniformly resized according to height and width values specified 
under the Section. The only settings that you can control from the Admin panel are height and width 
of thumbnails displayed in search results, gallery type preview. 


Height and width of thumbnails previewed from a listing are automatically set by the 
system and cannot be controlled; thumbnails shown in a list type gallery (on Recently 
Added) cannot be controlled either.   

|| Set height and width of pictures

AP > Common > Configurations > Image settings > Height and width of pictures

Flynax Software gives you the ability to control maximum height and width of pictures that pop up 
when a user clicks on a picture previewed from the Listing details.   

|| Disable watermaking

AP > Common > Configurations > Image settings > Disable watermarking

Watermarking allows you to mark images used on your site either with a text or an image.  

|| Set a watermark type

AP > Common > Configurations > Image settings > Watermark type



Image settings

12

You can apply either a textual or a graphic watermark to images. A watermark can be seen on images 
during preview. In case of a watermark change a new watermark will be applied to new images only.  

 It is recommended that you use an image in png format with a transparent background 
for a graphical watermark.

|| Configure watermark text

AP > Common > Configurations > Image settings > Configuring watermark text

|| Enable automatic cropping

AP > Common > Configurations > Image settings > Automatic cropping

The function enables automatic cropping of photos based on standard width and height values set 
from Image settings.

Auto cropping is conducted in two stages: 

1. Based on aspect ratio of an image or proportions the system cuts out a central area of an image (if 
original dimensions of an image are disproportionate to a default aspect ratio of 640x480);

2. Then it resizes an image to a thumbnail (120x90) and to an image with standard dimensions of 
640x480 (that is displayed when a user clicks on a previewed picture).

To give your users the ability to upload photos without being cut off you have to disable both Automatic 
cropping and Cropping by users. In this case images will be resized based on width and height values 
set from Image settings and placed on a white background. 

|| Enable cropping by users

AP > Common > Configurations > Image settings > Cropping by users

This feature is intended for advanced users familiar with image cropping. Flynax will crop photos 
based on standard height and width settings even if a user inadvertently omitted cropping when 
adding a listing. A user will always be able to crop a picture afterwards through editing a listing.     

With this feature a user will be able to crop selected area of an image in order to accentuate a desired 
area. Cropping by users is done based on width and height values set from Image settings.
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ÌÌ Pre-installed payment gateways

|| Set up Paypal gateway

AP > Common > Configurations > Payment gateways > PayPal

To activate PayPal payment system you have to enter your PayPal email account. 

|| Set up 2CO gateway

AP > Common > Configurations > Payment gateways > 2CO

To activate 2CheckOut payment system you have to enter your 2CO account ID in the field. 

 If you disable all payments gateways the system will give you an error notice in this case.

|| Other payment gateways offered by Flynax

Apart from the pre-installed payment gateways Flynax offers the following gateways delivered as 

plugins: 

Payza (formely AlertPay)

Authorize.Net

SMS Account Activation

Pay-as-you-go Credits

SMSCoin

CCBill

Bank Transfer

PAYTPV

Google Checkout

Invoice Plugin

PayPal Pro

PayPal Subscription

Quantum
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ÌÌ Email settings

|| Configure notification e-mail

AP > Common > Configurations > Email > Notification email

To get email notifications about new listings, changes made to listings, news accounts, comments, 
subcategories added by users etc you have to enter your email account. You will have to create a 
special email account in your cpanel and set it up in an email client like Thunderbird, Outlook etc to 
receive notifications. 



You should use an email account associated with your domain name, for example if you run 
http://www.yourdomain.com the email address that you are supposed to enter should be 
sample@yourdomain.com (sample can be replaced with whatever you choose). Do not use 
email accounts created with Gmail, Yahoo, Hotmail etc in order to avoid being blacklisted 
for spam by the mail services. 

|| Configure site main email

AP > Common > Configurations > Email > Notification email

All emails sent through the contact form will be sent at this email.

|| Set site owner name

AP > Common > Configurations > Email > Site owner name

|| Set a mail protocol

AP > Common > Configurations > Email > Mail method > SMTP/PHPmail

|| Configure SMTP

AP > Common > Configurations > Email > Configuring SMTP

SMTP server port - default port: 26.

SMTP Server username - e-mail account you are going to use (for example name@mydomain.com).

SMTP server password - a password for your e-mail account.
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ÌÌ Video settings

|| Set a video type

AP > Common > Configurations > Video > Display a video type

|| Set thumbnail position

AP > Common > Configurations > Video > Thumbnail position

|| Set height and width of video

AP > Common > Configurations > Video > Video width and height

|| Enable automatic launch

AP > Common > Configurations > Video > Autostart

|| Set buffer lenght

AP > Common > Configurations > Video > Buffer length

The function sets a period in seconds, during which the first block of data will be transferred to ensure 

that a video can play without delays. 

|| Configure default volume

AP > Common > Configurations > Video > Default volume
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ÌÌ Administration panel

|| Disable Flynax Feeds in admin panel

AP > Common > Admin panel > Desktop button > Flynax Feeds in admin panel

|| Disable Plugin Changelog

AP > Common > Admin panel > Desktop button >  Plugin ChangeLog

|| Disable Stats box

AP > Common > Admin panel > Desktop button >  Stats box 

|| Set language of admin panel

AP > Common > Admin panel > Desktop button >  Language of admin panel 

|| Set a number of Flynax Feeds in box

AP > Common > Admin panel > Desktop button >  Number of Flynax Feeds in box

|| Configure FCKeditor bar view (html editor)

AP > Common> Configurations > Admin panel > FCKeditor bar view
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ÌÌ Google Maps

|| Disable Google Maps

AP > Common > Configurations > Google Maps > Google Maps

|| Set height and width of the Google Maps

AP > Common > Configurations > Google Maps > Height and width of the Google Maps

|| Disable map navigation

AP > Common > Configurations > Google Maps > Map navigation

|| Set default zoom of the Maps

AP > Common > Configurations > Google Maps > Default zoom of the Maps

|| Set Google map API key

AP > Common > Configurations > Google Maps > Google Maps API key

|| Disable local amenities on the Maps

AP > Common > Configurations > Google Maps > Local amenities on the Maps

|| Add amenities to the Maps

AP > Listings > Amenities on Map > Click the Add an New Item button 
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ÌÌ Cron jobs

|| Set a number of listings to be checked per one run

AP > Common > Configurations > Cron Jobs > Number of listings to be checked per one run

|| Set a period for sending listing expiration notifications

AP > Common > Configurations > Cron Jobs > Period for sending listing expiration notifications

An expiration notice is displayed to a user notifying of how long his listing will last before it expires.

|| Disable notifications to Admin every time cron jobs run

AP > Common > Configurations > Cron Jobs > Notifying Administrator every time cron jobs are run

|| Set a number of saved searches to be cronned per one run

AP > Common > Configurations > Cron Jobs > Number of saved searches to be cronned per one run

|| Set a period for removal of incomplete listings

AP > Common > Configurations > Cron Jobs > Period for removal of incomplete listings
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ÌÌ Photo gallery

|| Set height and width of thumbnails

AP > Common > Configurations > Photo Gallery > Height and width of thumbnails 

|| Disable slideshow 

AP > Common > Configurations > Photo Gallery > Slideshow

|| Set a rotation interval for slideshow

AP > Common > Configurations > Photo Gallery > Rotation interval for slideshow 

|| Set a gallery type

AP > Common > Configurations > Photo Gallery > Gallery type

|| Set width of photo preview

AP > Common > Configurations > Photo Gallery > Width of photo preview

|| Set a number of thumbnail rows and columns

AP > Common > Configurations > Photo Gallery > Number of thumbnail rows and columns 

|| Set position of thumbnails relative to a previewed photo

AP > Common > Configurations > Photo Gallery > Position of thumbnails relative to a previewed photo
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ÌÌ Cache Control

Caching in Flynax is a mechanism for automatic generation of frequently used data files as static. The 
main purpose of caching data is to decrease a number of queries to database, consequently load on 
the database and the server as a whole. 

The following frequently used data are cached in Flynax Software:   

* | cache_submit_forms - submit/listing detail forms 

* | cache_categories_by_type - categories by listing type, full list

* | cache_categories_by_parent - categories by listing type, by parent includes subcategories

* | cache_search_forms - search forms by form key

* | cache_search_fields - search fields list by form key

* | cache_featured_form_fields - featured form fields by category id

* | cache_listing_titles_fields - listing titles form fields by category id

* | cache_short_forms_fields - short form fields by category id

* | cache_data_formats - data formats by key

|| Disable cache control

AP > Common > Configurations > Cache control 

If you disable the cache control the script will be extracting data from the database. In this case you 
will get an increased number of queries to database, which will exert an extra load on the server and 
affect speed performance of your site. 


After adding new data like importing data entries, listings and building new forms it is  
recommended that you update system cache from: Admin panel > Common > Refresh > 
Update System Cache.   
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ÌÌ Mobile Version

Flynax Mobile version is an add-on designed to run specifically on mobile devices, and is seamlessly 
integrated into the Software. The mobile version offers mobile-optimized content of your website, 
and is a good balance between the most important features and a better view of your website on 
mobile devices. 

|| Configuring mobile interface

AP > Common > Configurations > Mobile version 

First of all you have to decide on whether to build your mobile interface on a subdomain, for 
example: www.m.mysite.com/ or in a subdirectory, for example: www.mysite.com/m/

To build the mobile interface in a subdirectory (www.mysite.com/m/): 

1. Go to the admin panel > Common > Configurations > Mobile version;

2. Select the subdirectory option from the Build URL as dropdown;

3. Select a name for your mobile version; it is supposed to be composed of one or more than two 
characters; 

 If you keep the default value - m in the Name field then you won't have to configure it. 

4. Then you will have to choose Build URL as a subdirectory, keep the letter [m] and click the Save 
button.  



If you changed the name from m to another one from the admin panel then you will have to 
modify the htaccess file, which you can find in the root directory of your hosting account. 
Open the htaccess file to edit it. Find the string: RewriteCond %{HTTP_HOST} ^((?!www\.|
m\.|mobile\.).*)\..+\.[ /̂]+$ [NC] and change the letter m to your custom name specified from 
the admin panel, then save the changes. 

To build the mobile interface on a subdomain (www.m.mysite.com/): 

1. Go to the Admin panel > Common > Configurations > Mobile version;

2. Select the subdomain option from the Build URL as dropdown;

3. Select a name for your mobile version; it is supposed to be composed of one or more than two 
characters;

4. After setting a URL type and a name go to Cpanel of your hosting account > Domains > 
Subdomains; 

5. Enter a subdomain that you previously entered in the admin panel; 
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
As you enter a new subdomain you will see that it is duplicated automatically in the Root 
Document field. Remove the duplicate and just leave Public_html/. Click the Create button. 



If you changed the name from m to another one from the admin panel then you will have to 
modify the htaccess file, which you can find in the root directory of your hosting account. 
Open the htaccess file to edit it. Find the string: RewriteCond %{HTTP_HOST} ^((?!www\.|
m\.|mobile\.).*)\..+\.[ /̂]+$ [NC] and change the letter m to your custom name specified from 
the admin panel, then save the changes. 

6. You will have to give a few hours (up to 24 hours) for the new subdomain to become fully active. 

|| Add a page to the mobile version

AP > Content > Pages > Add a Page > Mobile menu

From the Pages Manager you can add a page, which will be available in the mobile interface only. 

|| Set a number of featured ads 

AP > Common > Configurations > Mobile version > Number of featured ads displayed in mobile version

You also can set a number of featured ads that will be displayed in the slide show in the mobile 
version. 
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ÌÌ Administrators

There are two types of administrators differing from each other in abilities they are granted: super 
administrator and access limited administrator.  The super administrator can manage all the features 
from the Admin panel while the access limited administrator can manage features specified under his 
limited access account.

|| Add an access limited Administrator

AP > Common > Administrators > Add an administrator


If at some point you decide to give a super admin status to an access limited administrator 
or vice versa you will be able to do it by editing a profile of an administrator. If you want to 
change features that a limited administrator can manage you should check/uncheck a box 
against a particular feature to either allow or disallow access to a section.   

|| Hide limited access sections for limited administrators

AP > Common > Configurations > Administration panel > Hide limited access sections

This feature makes managing the admin panel by such administrators easier as sections, to which they 

have limited access, will be made invisible.

|| Edit/Suspend/Remove an Administrator

Edit an administrator: AP > Common > Administrators > Select an Administrator > Click the Edit icon

Suspend an administrator: AP > Common > Administrators > Status column> Select Inactive

Remove an administrator: AP > Common > Administrators > Select an Administrator > Click the Remove icon
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ÌÌ Language settings

The Languages section mostly uses two terms: a phrase and a key phrase. A phrase can be a word, 
sentence or a passage that is displayed by the system in the user interface and that can be edited from 
the admin panel in the search results (returned in the grid). 

Every phrase has a specific key used by the system only, for instance: search_criteria, black_list etc. 
Phrase keys are not displayed in the user interface. So, a phrase key search_criteria can display a 
phrase Consider using other search criteria in the user interface. You cannot edit a phrase key in the 
grid. Basic characteristics of phrases and keys:

Phrase User interface Consider using other search criteria

Key Administration panel search_criteria



Phrases found by the system can be edited right in the grid. You also can change an inter-
face a phrase is displayed in by clicking on a dropdown list for a specific phrase under 
System module, for instance if you have a phrase that is displayed in the admin panel 
only but you also need it in the user interface you can activate it in the user interface by 
selecting front’n’back end in the dropdown list. 


The principle of being multilingual of Flynax Software is characterized by the fact that 
language versions of a phrase share one and the same phrase key, for instance language 
versions of an English word search (suchaktion, reconocimiento, balayage, ricerca etc) have 
one phrase key do_search. So there can be several language versions assigned to one key. 

|| Add a new phrase 

AP > Common > Languages > Click the 'Add a phrase' button

To add a new phrase to your site you have to enter a key for a new phrase, a phrase itself and select 
an interface, in which a phrase will be displayed. A phrase can be displayed in the admin panel, user 
interface, grid (ExtJS) and both in the admin panel and user interface (Front’n’back end). So, if you 
select user interface in the dropdown list a phrase will be displayed in the user interface only. You 
might need new phrases when adding new pages, banners, content boxes etc.

For developers: to add a new phrase to the source code you should use the following attributes: 
SMARTY: {$lang.phrase_key} and PHP: $lang['phrase_key'].
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|| Edit a phrase  

AP > Common > Languages > Click the ‘Add a phrase’ button > Click the ‘Search’ button > Enter a phrase > 
Check the 'phrase' box > Select a language > click the ‘Search’ button 

This function allows you to edit phrases contained in the software and displayed in the user interface, 
admin panel, front’n’back end and in the grid (ExtJS). If you are not satisfied with the way a phrase was 
translated or a sentence worded you can easily edit any text on your site using this feature. To edit a 
phrase you have to do a search for it following the path shown above and edit a phrase in the grid. To 
save changes click your mouse outside the grid or press Ctrl+Enter. 

 To edit email templates, please go to Email templates, find a template in the list and click 
on the edit icon. 

|| Import a language file

AP > Common > Languages > Click the 'Import a Language' button

This feature allows you to import a new language to your site. First you will have to download a 
MySQL file of a corresponding language in the Customer Area, go to admin panel, browse, select a 
language file and click on the ‘Import’ button.

 We recommend using language packages provided by Flynax Company. 

|| Export a language in SQL format

AP > Common > Languages > Click the 'Export' icon  

Allows you to export language files in sql format. With this feature you will be able to back up 
language files in sql format and also edit them in a text editor (Notepad etc) on your PC.          

|| Find missing phrases in a language version by comparing two languages 

AP > Common > Languages > Click the 'Compare' button > Select two languages > Select 'Compare for 
missing phrases' > Click the 'Compare' button

This function allows you to find and translate phrases, whose keys were previously imported from the 
source language, and which need to be translated.


When using two languages in your site you should be aware that fullness of language 
versions might vary: some languages might have missing phrases. Please see below a 
scheme instructing on how to find, import and translate missing phrases.
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1. Find missing phrases in a language version by comparing two languages
Click the 'Compare languages' > Select two languages to be compared > Select 'Compare for 
missing phrases*' > Click the 'Compare' button

Phrase key
banner_type
banner_delete

2. Import missing phrases as they are in the source version (English in our case) 
Once compared languages can be populated with phrases missing in either of a language. After 
reviewing click on the ‘Import missing phrases to a language (Spanish in our case)' 

* Missing phrases are those phrases that are missing in either of a language (in the example both 
English and Spanish can have missing phrases, especially if you added a new phrase in Spanish but 
forgot to translate it into English and vice versa). 

** Identical phrases are those phrases that were imported from one language to the other (in our case 
from English to Spanish). Identical phrases found through comparing signal that there are phrases that 
need to be translated. 

*** If you see English phrases in the grid for Spanish ones (Phrase Manager: Spanish) it means that 
English phrases were imported and need to be translated into Spanish.  

English version
Banner type

Delete banner

Spanish version
Banner tipo
????????

banner_type
banner_delete

Banner type
Delete banner

Banner tipo
Delete banner

3. Translate imported phrases as part of language localization
After importing missing phrases they need to be translated. Click the 'Compare languages' > 
Select two languages > Select 'Compare for identical phrases**' > Click the 'Compare' button > 
Translate imported phrases in grid*** (in our case imported from English to Spanish. 

banner_type
banner_delete

Banner type
Delete banner

Banner tipo
Eliminar bandera
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|| Find untranslated phrases by comparing two languages 

AP > Common > Languages > Click the Compare button > Select two languages > Select 'Compare 
languages for 'Identical phrases' > Click the Compare button

Compares two languages for identical phrases. You might need this function to find phrases that were 
imported from one language into another and that need to be translated. It is recommended that 
languages be compared against the fullest language version that has all keys and phrases (English). 
After comparing you will see identical phrases in the grid, if any, for instance you can see a phrase 
Welcome… both in English and Spanish grids, which suggests that the Spanish phrase was imported 
from English and needs to be translated into the Spanish language.  

|| Import missing phrases from another language 

AP > Common > Languages > Compare two languages > Click the 'Import missing phrases from English to 
Spanish' button 

 

After clicking the button all missing phrases will be imported from a source language into a target 
language (for instance, from English into Spanish). There are three cases when this function can 
come in handy: 

1.	 You installed a plugin* (default language for all the Plugins is English);

2.	 You added a new phrase to one language but it needs to be imported and further translated into 
the other language(s); and

3.	 You want to translate the site into another language** (which is not on Flynax language list). 

|| Create a new language/translate into another language 

AP > Common > Languages > Click the 'Create a Language' button

Creating a new language always precedes translating Flynax Software into another language. In other 
words it is the first stage of the translation process, during which you will be required to add a name of 
a new language, set ISO code, text direction, date format and status. You also will be given the ability 
to select a language version, from which all phrases will be imported. 

*  All Flynax Plugins use English by default; so if you have more than one language you might have 
problems after installation of a plugin; that is, users browsing site in a different language will see English 
phrases for plugins. So, every time you install a plugin you should make sure that all English phrases used 
in a plugin have been translated into other languages. To translate missing phrases you have to import 
them first from English to another language, compare two languages for identical phrases and translate 
English phrases in a grid for another language.

**  A newly created language will be automatically populated with phrases from a selected language (we 
recommend importing phrases from English, as the fullest language version), which will significantly 
simplify the task of translating Flynax Software into another language. 
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

This feature can simplify translation process if your language proficiency is limited to a 
particular language offered by Flynax Company, for example if out of two languages used 
on your site: English and Spanish you know Spanish better than English. The language 
import feature enables you to choose a language and populate a newly added language 
with phrases of a language you know better. 

|| Set a default language 

AP > Common > Languages > Select a language > Click the 'Set as default' button

Sets a particular language as a default one for the entire website.

|| Edit a language 

AP > Common > Languages > Select a language > Click the Edit icon

This function allows you to edit general language settings like ISO code, text direction, name, date 
format and status. 
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ÌÌ Database

|| Import a database

AP > Database > Click the 'Import' button
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ÌÌ Data Entries

Data Entries are specifically designed for storing options to fields (data items). The section also 
contains different types of pre-entered data displayed in the grid and used by the system in default 
fields, for example: brands, countries, currencies, units, year range, US States etc. 

Apart from pre-entered data the Section gives you the ability to populate and store your custom data 
items (field options). 

Data entry is a common name for a group of data items (field options). The entry can be added in the 
following order: 

1.  Add a data entry; 

2.  Populate the data entry with data items (See below). 

Data items can be either entered manually or imported with Data Entries Import Plugin. 

Example: Below you can find an example graphically instructing on adding a data entry, options (data 
items) to it and binding a particular field with options (Bind with Data Entries): 

Flynax Software also allows you to use a particular data entry in several fields simultaneously. 

|| Add a data entry

AP > Common > Data Entries > Add a data entry

All added data entries are displayed in the dropdown list when adding or editing a field enabling the 

Administrator to bind a particular field with a data entry.   

|| Add data items (field options) to an entry

AP > Common > Data Entries > Select a data entry > Click the 'Manage' icon 

Once added a data entry can be populated with field options data items.  

|| Import data items to Data Entries

The Plugin offers two modes for importing field options: 

1.  New: adds a new data entry and imports data items into a newly added entry in xls, csv or txt 
format.       

2.  Existing: imports data items in xls, csv or txt format into an existing data entry posted under Data 
Entries.
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|| Edit/Remove/Suspend a data entry

Edit an item: AP > Common > Data entries > Select a data entry > Click the Manage icon

Suspend an item: AP > Common > Data entries > Select a data entry > Status column > Select Inactive

Remove an item: AP > Common > Data entries > Select a data entry > Click the Remove icon
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ÌÌ Refresh

|| Refresh number of listings for each category

AP > Common > Refresh > Refresh number of listings for each category

|| Refresh category levels

AP > Common > Refresh > Refresh category levels

|| Set correct fields/groups order for each form

AP > Common > Refresh > Set correct field/group order for each form

|| Update system cache

AP > Common > Refresh > Update system cache

Updating system cash makes sense after adding new data like importing data entries, listings and 
building new forms. 
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ÌÌ Email templates

|| Add an email template

AP > Common > Email templates > Click the 'Add a template' button


A newly added template will be inactive until you integrate it into the code. If you don’t 
have programming skills you can only add a template from the admin panel and have it 
integrated by Flynax Team. 

|| Edit an email template

AP > Common > Email templates > Select a template > Click the Edit icon

|| Disable a template

AP > Common > Email templates > Select a template > Status column > Select Inactive from dropdown list
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ÌÌ Transactions

|| Browse transactions

AP > Common > Transactions 

The Section allows you to keep track of all transactions including user name, product or service type, 
payment amount, payment method, transaction id, payer’s IP and transaction date.   

You also can delete transaction details from the admin panel.
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ÌÌ Trash box

|| Clear Trash Box

AP > Common > Trash box > Click the 'Clear trash' button

|| Restore an item from Trash Box

AP > Common > Trash box > Click the Restore icon

|| Remove an item from Trash Box

AP > Common > Trash box > Check the box against an item > Click the Remove icon

 Data removed from Trash Box will be lost irretrievably.
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ÌÌ Listings

|| Disable automatic approval of listings

AP > Common > Configurations > Listings > Automatic approval of listings

The feature can enable/disable automatic approval of listings added by users. When enabled all new 
listings will be approved automatically conditioned that they were paid for; the feature might come 
in handy if listings are posted by trusted sellers or agents. In this case there is no need to review 
such listings before posting them on the site.  When disabled all newly posted ads will have to be 
approved by the Administrator from Pending listings section (Admin panel > Listings > Pending list-
ings). Disabling the feature makes sense when listings are posted by individual listing owners, who 
might be unwilling to follow site rules and standards when posting ads.

|| Disable automatic approval of edited listings

AP > Common > Configurations > Listings > Automatic approval of edited listings

After adding a listing a user has the ability to edit it. So, the purpose of the feature is to prevent users 
from adding offensive or false information to already reviewed and approved listings. When enabled 
all edited listings will be saved and continue to be displayed by the system. When disabled all edited 
listings will be moved to Pending listings section for review. An owner of the listing will get an email 
notification saying that his listing is being reviewed; the Administrator will also get a notification that 
there is a listing under Pending listings to be reviewed. After reviewing and approving of an edited 
listing the Administrator will be able to either activate or cancel it.    

|| Open listing details in a new tab

AP > Common > Configurations > Listings > Open listing details in a new tab

The feature allows users to open listing details of a particular listing in a new tab of browser. Your 
users might find this feature useful when browsing multiple listings.    

|| Set a number of listings per page

AP > Common > Configurations > Listings > Number of listings per page

The feature allows you to set a maximum number of listings to be displayed on one page; once the 
number exceeds a set point the system will break the overall number of listings into separate pages 
with a pagination at the bottom of each page.  

|| Set a number of listings on RSS feed page

AP > Common > Configurations > Listings > Number of listings on RSS feed page
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The setting controls a maximum number of listings to be displayed on RSS feed page; once the 
number exceeds a set point the system will break the overall number of listings into separate pages 
with a pagination at the bottom of each page.

|| Set a number of listings on PRINT page

AP > Common > Configurations > Listings > Number of listings on PRINT page

The feature sets a number of listings (represented in a short form: a thumbnail and a few fields) on the 
Print page enabling users to print out listings found under a particular category. In the user interface 
the feature is represented in form of an icon located above ads. When clicked the icon will open a print 
out page in a new tab with ads and a Print out button. 

|| Disable adding listings without signing up 

AP > Common > Configurations > Listings > Add listings without singing up

The purpose of the feature is to allow users to post ads in a simplified way. That is, a user can post an 
ad without having to go through registration process by filling in two fields only: username and email 
at the end of listing process. Password to an account will be sent at user's email after posting an ad. A 
user will be able to log in to his account and edit his profile afterwards should the need arise. 

|| Set an account type assigned by default

AP > Common > Configurations > Listings > Account type assigned by default

|| Enable cross listing to other listing types

AP > Common > Configurations > Listings > Cross listing to other listing types

Apart from the ability to post ads to other categories of a particular listing type Flynax Software 
allows your users to add listings to categories of other listing types. When enabled it gives a user the 
ability to choose categories of other listings types to add his listing to. Enabling Cross listing to other 
types activates the option for all plans on the site. The setting is disabled by default.

|| Set a period for removal of incomplete listings

AP > Common > Configurations > Cron Jobs > Remove incomplete listings in a set period

The option sets a period, during which all incomplete listings added by unregistered users (or those 
who tried adding listings without signing up), will be stored in the database. In 7 days the system will 
send a user an email offering two links: the first link allows the user to complete his listing on the site 
and the other one enables removing the incomplete listing from the database.

 Disable showing subcategory listings under parent category 

AP > Common > Configurations > Listings > Display subcategory listings under parent category
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When opening a particular category all subcategory listings will be displyed on the category page. 


This feature is very useful as it allows you to display subcategory listings under a parent 
category making subcategory listings available to users in one click saving your users from 
rummaging through numerous subcategories to view all subcategory listings. 

|| Set a number of featured ads 

AP > Common > Configurations > Listings > Number of listings in featured box

|| Enable opening featured ads in a new tab 

AP > Common > Configurations > Listings > Open featured listings in a new tab

Opens featured listings in a new tab when enabled and in the parent tab when disabled.

|| Disable random featured box 

AP > Common > Configurations > Listings > Random featured box

Random slide show is an individual content box that rotates featured listings on a random basis. 

||  Set an interval for random slide show 

AP > Common > Configurations > Listings > Random slide show delay

The function sets intervals, at which random featured ads will be displayed in random featured box. 

|| Enable field names in short form 

AP > Common > Configurations > Listings > Field names in short form

The system offers you the ability of displaying both field names and values in a short form but if you 
do not want to display field names you can easily hide them by enabling this feature.    

|| Disable listing visit counter 

AP > Common > Configurations > Listings > Listing counter

Counts visits to an ad of a particular user. By using a counter, a listing owner will know the number of 
times his listing has been viewed by visitors. A counter can help both you and a listing owner deter-
mine how interested buyers are in specific ads.
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|| Disable photo counter 

AP > Common > Configurations > Listings > Photo counter

With this feature enabled users will know how many photos are attached to a specific listings in a 
short form either on Search results or Recently Added listings. 

|| Disable date of posting for listings

AP > Common > Configurations > Listings > Date of posting

The function displays a date of posting in a short form (short description) of ads. If ads on your site are 
not posted on a regular basis or you do not have a lot of ads then enabling the feature does not make 
sense as it might drive away users from your site.

|| Add a listing from admin panel 

AP > Listings > Listings > Click the 'Add a listing' button

This feature allows the administrator to post standard listings from the admin panel. In this case the 
administrator acts as an ordinary user*.  

|| Manage listing photos 

AP > Listings > Select a listing > Click the 'Manage photo' icon

 You also have the ability to upload a photo to a particular listing from admin panel. 

|| Manage listing video 

AP > Listings > Listings > Select a listing > Click the 'Manage video' icon

A video file can be uploaded to a listing in two ways: locally (from a PC) or through YouTube by embed-
ding a code:

Local - video files will be stored on your server. You will also be able to upload a preview image, which 
will be displayed before a user starts playing a video.  

Through YouTube - video files are stored on YouTube servers. All you will have to do is to embed a 
YouTube code and click upload to get a video file on your site. This feature allows you to avoid a server 
overload. 

*  The administrator adding a listing on behalf of another user, who for some reason cannot do it himself, 
can enter a name of another person, and it will seem that a listing was posted by the person but not the 
Administrator. 
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 The module also enables attaching video files to listings from the admin panel. 

|| Upgrade a listing 

AP > Listings > Select a listing > Click the Edit icon > Plans > Click Manage > Select a plan > Apply > Edit ad

After upgrading a listing to another plan and clicking the Apply button scroll down and click the Edit  
Listing button. 

|| Upgrade a listing to featured 

AP > Listings > Listings > Check the box against a listing > Go to the bottom of the page > Select 'Upgrade 
to featured' from dropdown > Click the GO button 

This feature allows you to display listings in a featured box on pages of your site. 

|| Downgrade a featured listing 

AP > Listings > Listings > Check the box against an ad > Scroll down > Select 'Downgrade featured' from 
dropdown > Click the 'GO' button  

|| Extend/expire a listing 

AP > Listings > Listings > Selelct an ad > Posted column > Click on a date > Click a calendar icon (to the right 
of the date) > Select advance/back date > Click your mouse outside grid to save the changes

|| Approve a new listing 

AP > Listings > New listings >  Check the box against an ad > Scroll down > Select Activate from dropdown > 
Click the GO button  

|| Move a listing to another category/subcategory 

AP > Listings > Listings > Select a listing > Check the box against an ad > Scroll down > Select Move > Click 
the Go button > Select a category/subcategory to move a listing to > Click the Move button  

If you or a user submitted a listing to a wrong category/subcategory you can easily move a listing to 
the right one. 

|| Edit/Suspend/Remove a listing 

Edit a listing: AP > Listings > Listings > Select a listing > Click the Edit icon

Suspend a listing: AP > Listings > Listings > Select a listing > Status column > Select Inactive 

Remove a listing: AP > Listings > Listings > Select an ad > Click the Remove icon
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ÌÌ Listing types

Listing type is a primary set of configurations that form criteria for posting ads. 

Flynax Software flexibility is characterized by the fact that building a listing process based on listing 
types allows you to add a number of unrelated sections like jobs, cars, guns, entertainment etc with 
category, featured, multimedia, category boxes and search options specific to a particular listing type. 
So a listing type gives you an opportunity to add a number of custom sections, each of which can be 
targeted or adjusted for particular purposes. 

In other words listing type gives you the ability to make general changes that will have an effect on 
all elements like categories, search and featured options added/configured under a particular listing 
type. 

|| Add a listing type

AP > Listings > Listing types >  Click the 'Add a type' button

First of all you should decide on a listing type (jobs, guns etc) and choose a name for a new listing type 
(you should keep it short as you might want to display it as a link in the top menu navigating to a 
separate page or a tab in a search form). 

You should specify parameters for categories, featured listings, search options and extra content 
boxes when adding a listing type.  

|| Disable a standalone page for a listing type

AP > Listings > Listing types > Select a type > Click the Edit icon > Disable Individual page

With this feature enabled a standalone page for a particular listing type will be generated, for example 
for a listing type sample a separate page will look like: www.yoursite.com/sample.html. 

|| Disable pictures and video for a listing type

AP > Listings > Listing types > Select a type > Click the Edit icon > Disable pictures/video

There can be different types of listings, but most of them are either intended for advertising items or 
for advertising services. This feature gives you the ability to disable pictures for all service-oriented 
listings added under a particular listing type, and that cannot be photographed or represented graphi-
cally. The same goes for video. 

 In the user interface the stage, in which users are asked to upload their pictures, will be 
hidden by the system and a new listing will be added once a category form is filled out. 

|| Configure categories for a listing type

AP > Listings > Listing types > Select a type > Click the Edit icon > Category settings
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General category — sets a parent category for all categories/subcategories added under a particular 
listing type. Once added a category/subcategory will be automatically populated with field groups 
and listing fields from the General Category (including category, featured, title and short forms), 
unless built by the Administrator; this will prevent newly created categories/subcategories from being 
empty. 

Position — sets position of a slide show box with categories and subcategories displayed on the listing 
type page. 

Number of columns — sets a number of category columns in a category box on a listing type page. 

Display first categories — All categories in Flynax Software are assigned to particular listing types. 
The option sets a number of categories that will be displayed first in a category slide show box on a 
listing type page while the other categories can be slided through navigation at the bottom of a slide 
show box.

Flynax Software also gives you the ability to show categories of different listing types in one category 
box on the home page. In this case categories of different listing types will be arranged into groups 
based on a listing type.

Display listing counter — If you believe that you have a sufficient/attractive number of listings under 
categories of a particular listing type you can activate a listing counter that will show a number of 
listings posted under categories of such listing type enclosed in the brackets, for example: Books (77). 
The counter can be enabled for categories of a particular listing type only. 

Enable .html at the end of urls — You can use this feature to build .html urls for categories of a 
particular listing type, for example: www.yoursite.com/books.html. When disabled the function will 
generate category urls as directories, for example: www.yoursite.com/books/. 

Category sorting type — sets position of categories in a category slide show box either in alphabetical 
order (alphabetically) or based on a category position (a position that a category takes in the grid in 
the admin panel).	

Allow users to add subcategories — you can enable the feature if you are not sure that a list of catego-
ries/subcategories you offer on your site will fully meet needs of your users. With this feature enabled 
users will be able to add custom subcategories from the user interface and post listings to them. 
Newly added subcategories will have to be approved of by the Administrator*.

Display subcategories — enables displaying subcategories along with categories in a category box on 
a listing type page. Subsequent subcategories will be hidden and displayed when a general category 
is clicked.

Number of visible subcategories — sets a number of subcategories that will be displayed under a 
particular category. 

|| Configure search options for a listing type

AP > Listings > Listing types > Select a type > Click the Edit icon > Search settings

Search Form – controls search forms on the home page, Search page and on listing types’ pages. 
When disabled for all listing types the search form will disappear on the home page, listing type and 
on the search page. 

*  In case of a removal of a subcategory by the Administrator a listing posted under it will be auto-
matically moved to a parent category.
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If search option is enabled for more than one listing type then the search form will be divided into tabs 
and search fields specific to particular listing types.

Enable search form on the Home page – enables search form on the home page. If a search form is 
tabbed into several listing types a tab for a disabled listing type will disappear from the search form. 

Enable search form on the Search page – enables search form on the home page. 

Category multi-selection – the software offers a two-leveled connection by default: a category and 
a subcategory; when a user selects a category from a dropdown list the second dropdown will return 
a list of subcategories specific to a selected category to choose from. You can have 3 and 4 leveled 
selection of category/subcategory in a search form. 

Advanced Search – enables advanced search that can be found, as a link, at the bottom of the Quick 
Search box. 	

Submit method – you, as an administrator, can choose a submit method for returning search results in 
the browser: post and get methods.	

Display form in – this option allows you to set position of a search form on a listing type page. There 
are two positions:  

Content and box – displays a standard search form along with other content like categories, 
random featured listings on the listing type page. 

Box only – a search form is displayed in a box as a refine search option (built in much the same 
way as advanced search form). 

|| Configure featured options for a listing type

AP > Listings > Listing types > Select a type > Click the Edit icon > Featured settings

Featured Box – allows you to add a content box with featured listings that will be displayed on the 
home page and on a listing type page.    	

Random Featured box – a content box with featured listings displayed on a random basis at a certain 
interval (you can set interval from Admin panel >> Configurations >> Listings >> Slide show delay) and 
offers three modes: 

Rotate featured ad - rotates pictures of a particular featured ad. After reloading the page another 
featured will be displayed. 

Rotate featured ads - rotates main pictures of featured ads. 

Rotate featured ad titles - rotates titles of featured listings posted under a particular listing type, 
for which pictures were disabled. 

|| Configure boxes for a listing type

AP > Listings > Listing types > Select a type > Click the Edit icon > Box settings

Arrange boxes based on a field – allows you to activate extra boxes with statistics, search options and 
featured listings based on options of a particular listing field (for example, a property field having two 
options Sell and Rent or New and Used with search fields specific to a field option).       	
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Apply to – allows you to choose options for which extra boxes will be activated. When enabled the 
boxes will be displayed on the following pages: 

Stats and featured boxes - on the home page;

Search tabs - on all quick search forms.

|| Edit/Suspend/Remove a listing type

To edit a listing type: AP > Listings > Listing types > Select a type > Click the Edit icon 

To suspend a listing type: AP > Listings > Listing types > Select a type > Status column > Select Inactive 

To remove a listing type: AP > Listings > Listing types > Select a type > Click the Remove icon



Listing Plans

45

ÌÌ Listing Plans

Flynax Software uses plans for controling ads. A user can purchase a plan under his personal user 
account when adding a listing to a category(s).   

Plan is a time limited subscription assigned to a category(s) and available to a particular account 
type(s) (buyers, agents etc).   

The purpose of the Plan is to generate profit by charging users (agents, sellers, brokers, dealers etc) for 
posting ads on your site (a user is offered to purchase a plan before posting an ad). At the same time 
plans provide a wide selection of capabilities to users in terms of prices, duration of plans and ads, 
featuring ads and multimedia uploads. Flynax Software enables you to add both free and paid plans 
from the Plan Manager depending on concept of your site. 

Depending on its type a plan allows users to add either one listing (single listing) or a few listings 
(listing package) within a set period. The plan also offers an upgrade-to-featured option for free and 
paid ads or all active ads.      

A package plan can offer both featured and standard listings (number of each type can be controlled 
from the admin panel when adding a plan).  

The Plan Manager allows you also to set usage limits for plans.     

|| Add a plan 

AP > Listings > Listing plans > Click the 'Add a Plan' button

Flynax Plan Manager enables you to control the following plan attributes (pay particular attention to 
notes in boxes): 

Assign to – enables assigning a plan to a particular category(s). A plan can be assigned to more than 
one category/subcategory by checking boxes against appropriate categories/subcategories. 


If you are planning to add custom plans to subcategories of a particular category then you 
should keep the Include Subcategories option unchecked. Conversely, to assign the plan to 
all subcategories of a category check the box.



If you don't assign a plan to a category, after its addition, then users will get a notice: "There 
are no listing plans assigned to the category, please contact the Administrator to resolve this 
issue," and will not be able to post ads to the category. For this reason every time adding a 
category/subcategory to your site you should keep it in mind, and assign a plan to the newly 
added category.  

Make available to – allows you to make a plan available to a particular account type(s), for example 
you can make paid plans available to sellers and free plans to buyers. If you leave the field empty the 
plan will be made available to all account types.  


One of the reasons why a particular type of users cannot post an ad to a category is that 
you forgot to check the box for their account type. You should make sure that a plan was 
made available to an appropriate account type(s).
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Label background color – sets background color of a plan label. To select a range of colors use a 
runner in a vertical bar. To select a desired color you should drag and drop a circle to a selected area.  

Plan type – Flynax Plan Manager offers three types of plans: 

Single listing – allows a user to add one ad; after adding such listing a user will have to purchase the 
plan again (if plan usage limit is not exceeded) or upgrade to another plan. 

Listing package – allows a user to post a few ads within duration of a plan. With Featured option 
enabled a user is able to add both featured and standard listings (number of each type can be 
controlled through appropriate fields when adding/editing a plan) offered in a package, for example: 

Upgrade to featured – enables upgrading active listings to featured. Upgrade-to-featured plans are 
available for active listings that are displayed on the site.  

Price - sets price of a listing plan. The price field enables adding prices divided into smaller units, for 
example 5.4 USD.

 Enter 0 or leave the price field empty to add a free plan.  

Listing live for - sets an active period for listings that can be added under a particular plan. Expired 
listing(s) will be suspended from the site. 

 Ads posted under a particular plan and further removed by a user are not added to the 
overall number of available ads. 



Duration of an ad can be longer than that of a plan. For example, if you add a plan that is 
going to be live for 10 days and set duration for ads to 12 days it means that a user will be 
able to post his ads within a 10 day period and each of them will be active for 12 days from 
the date of posting. That is, if a user bought a plan on the 1st of June and posted his listing 
on the 7th of June the listing will be active till 19th of June. 

Plan live for - sets an active period for a plan that uses a package type. Upon expiration a plan will 
disappear from categories/subcategories. 

Plan usage limit - sets a number of times a specific plan can be used. Use of this feature makes sense 
when you want to limit usage of a free plan to 2-3 times encouraging your users to purchase a paid 
plan after enjoying a free plan. 


For example, with a usage limit set to 3 times the plan used under the same account for 3 
times will be greyed out in the user interface notifying a user that he exceeded usage limit 
for this plan. 

Cross listing – sets a number of relevant categories/subcategories to which a user will be able to add 
his listing(s). For example when adding a listing to Audio Books category a user will also be able to 
advertise it under such categories as Books, Fiction etc.

Number of pictures - sets a number of images that can be attached to a listing.
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
The field specifies a number of pictures that can be attached to a listing. For example 
adding a package type plan offering 3 listings with the number of pictures set to 3 then 
the overall number of pictures that a user will be able to attach to all 3 listings will be 9.

Number of videos - sets a number of videos that can be attached to a listing.


The field specifies a number of videos that can be attached to a listing. For example adding 
a package type plan offering 3 listings with the number of videos set to 3 then the overall 
number of videos that a user will be able to attach to all 3 listings will be 9. 

|| Set position of a plan 

AP > Listings > Listing plans > Position column (in grid) > Set position in a text field

You might need to change position of plans on the Add a Listing page in order to place paid plans at 
the top of the page and attract users’ attention to paid or featured plans first.    

To edit position of a plan you please click on a value and enter a new one then click your mouse 
outside grid or press Ctrl+Enter to save changes.

|| Edit/Suspend/Remove a plan 

Edit a plan: AP > Listings > Listing plans > Select a plan > Click the Edit icon 

Suspend a plan: AP > Listings > Listing plans > Select a plan > Status column > Select Inactive

Remove a plan: AP > Listings > Listing plans > Select a plan > Click the Remove icon
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ÌÌ Field Groups

A field group is a name for a group of relevant listing fields. 

Graphically a field group is a box or any other element, into which all relevant fields are enclosed. 
Field groups allow you to better structure listing details so that users could find needed data faster, 
for example you can show such fields as drive train, mileage, fuel type and cubic capacity under a field 
group called Engine.  

All field groups offer a collapse sign in the user interface that can be used to hide unwanted listing 
details. You as the Administrator can enable collapse of field groups by default to make your listings 
look neat (especially if ads on your site offer a lot of information). 

Field groups are displayed both on Add a listing page and in Listing details. 

|| Add a field group 

AP > Listings > Field groups > Click the 'Add a Group' button

Once added a field group will show up in a category form automatically for all listing types and 
categories. To add a field group to a category form you have to drag and drop it onto a form. After 
activating a field group you will be able to populate it with relevant fields in a similar way.    

|| Set expansion of a field group by default 

AP > Listings > Field groups > Select a group > Click the Edit icon > Expansion by default

There are two options: Yes - expanded by default and No - collapsed by default. When collapsed a 
field group will look compact; at the same time being collapsed might be confusing for users as they 
might have difficulty finding a collapse sign. 

A user can expand or collapse a field group by clicking on the collapse sign (a small triangle enclosed 
into a circle). 

|| Edit/Suspend/Remove a field group 

Edit a field group: AP > Listings > Field groups > Select a group > Click the Edit icon

Suspend a field group: AP > Listings > Field groups > Select a group > Select Inactive

Remove a field group: AP > Listings > Field groups > Select a group > Click the Remove icon
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ÌÌ Listing fields

|| Types of listing fields

Flynax Software offers thirteen types of fields, which you can use for adding custom listing and 
account fields. After adding custom fields you will be able to populate forms with your custom fields. 

Options to fields (mixed, check box and radio sets, price and dropdown list) can be added when 
adding/editing a field, from Data Entries and imported into Date Entries in xls, csv or txt format and 
further bound with a particular field.

Fields added from the Field Manager are available for all categories/account types; newly added fields 
can be found on the right of the Form Builder. 


The field types below are used both for adding custom listing and account (registration) 
fields. The only difference is that custom listing fields can be added from: AP > Listings 
> Listing Fields > Add a Field while custom account fields can be added from: AP > User 
Accounts > Account fields > Add a Field. Options to fields are added in a similar way. 

Text – a text field that enables input of up to 255 characters maximum of either numerical or textual 
information or all together. It also can be used for input of zip/postal codes, phone numbers and other 
characters.  

If you are sure that a user will most likely enter a specific value you can speed up the process of filling 
out a submit/registration form and set a default value for a field, which can be changed if a user wants 
to enter a different value, for example if you target New York and a user is unlikely to enter a different 
value than you can set New York as a default value for the field.   

In case you want to use a text field for input of emails and urls you can set a checking condition to 
ensure that format of data input corresponds to that of email address or url. 

The field of this type can be multilingual (filled out in several languages).  

Textarea – a text field that enables input of up to 3000 characters maximum of either numerical or 
textual information or all together. The field is best suited for entering description of an item.

To give more freedom to your users in terms of self-expression and highlighting effects you can 
enable an html editor for the field. 

Numeric – a field designed for input of numerical data only. Field settings enable you to set a maximum 
field length, for example if you set field length to 5 then users will be able to enter any 5 digits.

Date – a field designed for input of a date in the format: year/month/day. The field has two modes: 

Single date, for example: 2012-04-12

Time period, for example: 2012-04-12 – 2012-05-12   

Mixed – a compound field composed of two fields and designed for input of numerical data and 
selecting a value from a dropdown list. The field can be used for entering numerical data and units 
etc.
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Price – a numerical field that is used for collecting a price. The field is compound, and is composed of: 
a numerical field that is used for input of a price and a dropdown list offering currencies used on the 
site. A currency dropdown can be controlled from the Data Entries, where you can add extra currency 
symbols; once added a currency symbol will show up in the dropdown list automatically.  

Yes/No – a radio set field offering two options: Yes or No. The field allows a user to choose either Yes 
or No.  

Dropdown list – a field that offers a few options to choose from when clicked on the selector. The 
field allows a user to select one value at a time. Options to a field can be added in three ways (See 
below). 

Radio set – a set of radio buttons that allows a user to choose a single value from a list of choices. 
Options to a field can be added in three ways (See below).    

Checkbox set – a set of checkboxes that allows a user to choose a few options at a time by checking 
boxes. Options to a field can be added in three ways (See below).     

Image – a field that is specifically designed for uploading images. The Software gives you the ability 
to set height and width for images uploaded through this field. Images can be resized either by height 
or width or all together. In case resizing is set to by height and width the system cuts out a central 
area of an image based on its aspect ratio and resizes an image to dimensions set under Resolution. 

File storage – a field that allows a user to upload a file in zip, rar, pdf, doc, rtf, xls and csv formats. 
Uploaded files will be stored on your server. An uploaded file will be represented as a link in the user 
interface.  

Agreement field – a compound field composed of a text area, which contains an agreement text, 
and a checkbox that needs to be checked to confirm that a user agreed with terms and conditions of  
Agreement.      

|| Add a field 

AP > Listings > Listing fields > Click the 'Add a field' button

To activate a newly added field on a category/submit form you have to go back to a category form 
and drag and drop the new field onto the form.  

|| Add options to a field

Out of the thirteen fields that can be added only dropdown list, mixed field, check box set, radio set 
and price field can have options. There are three ways, in which options can be added to a field: 

1.  Add options to a field when adding/editing a field

AP > Listings > Listing fields > Add/Edit a field > Add a Field Option 

If you are planning to add a field with a few options that will be specific to a particular field then the 
easiest and fastest way to do it is to add options with a function called Add a Field Option. The func-
tion enables you to add options one by one when adding/editing a field.  

2. Add options to a field from Data Entries

AP > Listings > Listing fields > Click the Add/Edit icon > Bind with Data Entries > Select a data entry 
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If you want to make options available for more than one field then it is recommended that you add 
them from Data Entries. To activate options for a field you will have to Bind a field with options added 
from Data Entries (Bind with Data Entries) by selecting an appropriate data entry from a dropdown list.

 Before binding a field with a particular data entry you will have to add a data entry from 
Data Entries and fill it with data items (field options).

3.  Import field options into Data Entries with a Plugin

AP > Plugins > Data Entries Import

If you need to import a number of options to Data Entries you can use Flynax Plugin called Data 
Entries Import. The Plugin allows you to import options in xls, csv or txt format. After importing 
options with the Plugin you will be able to bind a field with imported options (See #2).

|| Show a field in a description of Google Maps markers

AP > Listings > Listing fields > Google Maps column > Select Yes or No

The feature allows you to show values of location-related fields like country, state, address etc in a 
description of Google Maps markers. When clicked a marker description on the Google Maps will show 
values of fields, for which the option was activated, for example: 

You also can activate the option for a field right in the grid by choosing Yes under the Google Maps.     

|| Make a field required 

AP > Listings > Listing fields > Select a field > Click the Edit icon > Required field 

There are two ways, in which a field can be made required:

1.  When adding a new field or editing an existing one you can check a radio button for Make required.

2.  You also can make a field required right in the grid (after adding it) by clicking on a value and 
selecting either YES in a dropdown list under Required Field. To save changes click your mouse outside 
grid or press Ctrl+Enter.

 If made required a listing field will be marked with an asterisk (*). Required fields that 
were not filled in will return a notice asking a user to fill in the field.       

|| Change type of a field

Unfortunately, Flynax 4.1.0 does not allow you to change type of a field from the admin panel. The 
only solution is to remove a field and add a new one with a desired type.

|| Set position of field names in relation to field values

AP > Common > Configurations > Listings > Listing field position
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Field names can be positioned before field values, for example: Price: 34USD, or above field names. 

|| Disable zero cents for price 

AP > Common > Configurations > Listings > Display zero cents for price

The option allows your users to enter prices in currencies that are divided into smaller units (cents 
etc), for example: 5.25 USD.

|| Set a millesimal delimiter in prices 

AP > Common > Configurations > Listings > Millesimal delimiter in prices

It gives you the ability to set a type of a millesimal delimiter, for example. [, '].

|| Edit/Suspend/Remove a field 

Edit a field: AP > Listings > Listing fields > Select a field > Click the Edit icon 

Suspend a field: AP > Listings > Listing fields > Select a field > Status column > Select Inactive 

Remove a field: AP > Listings > Listing fields > Select a field > Click the Edit icon
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ÌÌ Categories

Category/subcategory is a visual method of classifying or putting together similar or relevant listings. 

A category can be represented in the following ways:

1.  Textually: as a link (for example, Computers, Books etc) covering all relevant listings; and

2.  Textually and graphically: as a link and supported by an icon to give a better representation or 
purpose of a category*.

In view of the fact that all categories and subcategories are associated with corresponding listing 
types general category/subcategory settings can be managed from listing types.

|| Add a category 

AP > Categories > Click the 'Add a Category' button

A category must be assigned to a particular listing type.

Flynax Software allows you to generate a category url that will be different from a category name. 
If you leave the url field empty the system will use a category name to generate a category url, for 
example if you named your category computers but left the url field empty you will get the following 
category url: www.yoursite.com/computers/

When adding a new category you also have the ability to configure custom meta description and 
keywords for listings using custom description and keywords or field keys like {price}, {condition} etc.   

|| Add a subcategory 

AP > Categories > Select a category > Click the Add/Edit icon > Parent category > click the Edit link 

Flynax Software allows you to build multi-level categories - that is, you can add an unlimited number 
of subcategories under a particular category. To add a subcategory you have to add category in a 
standard way. Once added a category can be changed to a subcategory through being assigned (or 
moved) to another category. Actually a subcategory is obtained through downgrading a category 
when adding or editing it.

When you assign a specific category/subcategory to another category you also make it inherit a cate-
gory form**, for example if you assign Science fiction category to Books then Science fiction will 
inherit a category form from Book category. 

|| Build a submit form (category form)

AP > Categories > Select a category > Click the Build icon > Select Build a Submit Form

*  To add icons to categories you should install a Category Icon Plugin. 

**  Category/subcategory having a manually built category form and assigned to another category/subcat-
egory will keep its custom category form, which will not be replaced with that of a parent category. 
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Category form (in the user interface) - a basic form that contains a set of listing fields enclosed into 
field groups. A category form may contain both required and optional fields. Every category form can 
have custom listing fields, which can be added from the admin panel.   

Category form builder (in the admin panel) - a drag’ndrop module that allows you to build a category 
form (submit form) for a particular category/subcategory. 

The form builder is made up of three sections: category form, field groups and listing fields. To add a 
field group to a form drag a field group and drop it onto the form on the left. Adding a listing field to 
a form into a field group is done in the same way.   

Category form can be built/inherited in three ways: 

1.  You can add a new category/subcategory without building it*. In this case a category form of 
a newly added category/subcategory will be automatically populated with field groups and listing 
fields of a General Category.

2.  You can build a custom category form. To build a custom form you should go to Categories, find a 
Category, for which you want to build a submit form, click on the build icon and choose Submit a Form 
from the list. You can easily build a category form by dragging and dropping listing fields onto the 
form. Listing fields within and outside field groups (listing fields can be placed outside field groups) 
can be moved up and down by clicking on green arrows.  


Listing fields become active (will be displayed on a submit form in the user interface) once 
moved to a listing form; fields listed on the right of the Form Builder will be inactive for 
such category/subcategory.

3.  You can build a category form by inheriting it from another category/subcategory other than 
inheriting one from a General Category. In this case you will need to assign a category/subcategory to 
another category (parent category). Once assigned a category will inherit a category/submit form with 
all field groups and listing fields specific to a parent category.   


The field section (located on the right) of the category form builder contains all listing 
fields added to your website. All newly added fields will automatically show up in the 
listing field section for all categories/subcategories. So a listing field can be applied to a 
few categories/subcategories.       

|| Build a listing title form 

AP > Categories > Select a category > Click the Build icon > Select Build a Title Form

Listing title – a url of a listing composed of field values, for example: 

Listing title builder - A drag’ndrop module that allows you to build seo-friendly urls for listings of a 
particular category/subcategory by adding field values to listing urls. A listing title form can be popu-
lated with listing fields used for building a category/submit form**.

*  Make sure that a category form of a General Category set under a particular listing type is populated 
with groups and fields. Otherwise all newly added categories/subcategories will be empty as well and 
users will be unable to post their ads.

**  Title Form can be built with active listing fields only, that is inactive listing fields located on the right of 
the Category form builder will not be displayed in the Title form in order to avoid using inactive fields. So, 
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For example: http://demos.flynax.com/general/browse/computers/laptops/hp-pavilion-dv2220-us-
screen-widescreen-14-1-br-/-amd-turion-x64-2-4-ghz-br-/-amt-of-ram-2gb-br-/-hard-drive-160-gb-br-
/-video-ge-force-6150-l1.html

As you can see the url contains full information about the listing compressed into one line and repre-
senting the most important attributes of an item: hp-pavilion-dv2220-us-screen- widescreen-14-1-
br-/-amd-turion-x64-2-4-ghz-br-/-amt-of-ram-2gb-br-/-hard-drive-160-gb-br-/-video-ge-force-6150   

This feature allows you to substantially increase searchability of your listings in such search engines 
such as Google, Yahoo and others.  

|| Build a short form 

AP > Categories > Select a category > Click the Build icon > Select Build a Short Form

Short Form - a set of field values that are used to provide the most important information about a 
listing added to a particular category/subcategory. In other words Short form provides a short descrip-
tion of listings showing such important information as listing title, price, condition etc when it is 
displayed in a list along with other listings in the user interface.   

Short Form Builder - a drag’ndrop module that allows you to build a short form for listings of a partic-
ular category/subcategory by dragging and dropping active listing fields*.   

 We recommend using headline and price fields in a Short form. We recommend against 
using text area fields in a Short form in order to keep your listings neat and readable.      

|| Build a featured form 

AP > Categories > Select a category > Click the Build a Featured Form button

Featured Form – a set of field values displayed in featured listings (that are displayed in a featured 
box) of a particular category/subcategory and intended to contribute to featuring listings. So the 
Featured form allows you to choose fields, values of which are likely to attract user attention, such 
as price, condition etc. In short a Featured form enables you to form a short description for featured 
listings.   

Featured Form Builder – a drag’ndrop module that allows you to build a featured form for a particular 
category/subcategory. Basically the Featured form is very alike to short form in terms of purpose and 
look. The only difference between them is that featured form is designed specifically for featured 
listings**.

if you want to build a listing title with inactive fields then you will have to add them to a category/submit 
form. Once activated in a Category form a field will show up in a Title form builder. 

*  Short Form can be built with active listing fields only, that is inactive listing fields located on the right 
of the Category form builder will not be displayed in the Short form in order to avoid using inactive fields. 
So, if you want to build a short description with inactive fields then you will have to activate them in a 
category/submit form. Once activated in a Category form a field will show up in a Short form builder.

**  Featured Form can be built with active listing fields only, that is inactive listing fields located on the 
right of the Category form builder will not be displayed in the Featured form in order to prevent using 
inactive fields.
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 We recommend using the following listing fields in featured form: headline and price. 

|| Downgrade a category to a subcategory 

AP > Categories > Select a category > Click the Edit icon > Parent category > Edit > Select parent category

|| Upgrade a subcategory to a category 

AP > Categories > Select a category > Click the Edit icon > Parent category > Edit > No parent > Apply

Upgrading a subcategory to a category is done in much the same way as downgrading. The only differ-
ence is that you have to unassign a subcategory from a category by choosing No parent. Once unas-
signed a subcategory will be become a category.  

|| Move a subcategory to another category

AP > Categories > Select a category > Click the Edit icon > Parent category > Click the Edit link

|| Move a category to another listing type

AP > Categories > Select a category > Click the Edit icon > Select a listing type from dropdown

|| Prevent users from adding listings to a category 

AP > Categories > Select a category > Click the Edit icon > Lock category

If locked the ability to post ads to a category/subcategory will be disabled and users will be required 
to open another subcategory to add a listing.  

|| Set position of a category/subcategory 

AP > Categories > Select a category > Position column > Set position 

The grid contains positions of all categories and subcategories. By changing position numbers in the 
grid you can move them either up or down. 

|| Browse all categories/subcategories 

AP > Categories > Browse 

The section allows you not only to browse all categories and subcategories as they are shown in the 
user interface but also to manage such settings as:
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-	 Add a category/subcategory (click on the Add a category button);

-	 Lock a category;

-	 Edit a category;

-	 Build custom submit, featured, short and title forms; 

-	 Remove a category; 

-	 Add a listing to category.

|| Browse subcategories added by users 

AP > Categories > Subcategories by users

Allows you to browse, accept and delete subcategories added by users from the user interface. All new 
subcategories will be suspended until the Administrator browses them and either accepts or deletes 
them. If the Administrator deletes a new subcategory for some reason all listings posted under it will 
be automatically moved to a parent category.

 Users can add subcategories only but not categories. To have a category added a user will 
have to contact the Administrator. 

To enable the option to all subcategories of lower level you need to check the box for Include 
subcategories.

|| Edit/Suspend/Remove a category/subcategory 

Edit a category:  AP > Categories > Select a category > Click the Edit icon

Suspend a category: AP > Categories > Select a category > Status column > Select Inactive

Remove a category: AP > Categories > Select a category > Click the Remove icon
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ÌÌ Search options

There are two types of search options: Quick and Advanced. Quick search also can be arranged into 
tabs based on fields (for example: New and Used ) or listing types (for example: Autos and Parts). 
Refine search that appears after searching is the very Advanced Search allowing users to refine their 
search results; so when you configure advanced search you concurrently configure Refine search.  

All search forms are connected to listing types (To configure search for a listing go to: Admin panel > 
Listings > Listing type > Edit > Search settings), except for custom search forms. So, when you add a 
new listing type search forms (quick and advanced) are added automically to the Search Form Builder; 
all you have to do is just to go to Search Form Builder and populate a search form with necessary 
fields. 

The Search Form Builder contains all search forms added to the site including tabbed quick search 
forms displayed on the home page and listing type page (see Tabbed Quick Search Speed Configuration 
Guide for more details) and custom forms. The main purpose of the Search Form Builder is to give you 
the ability to manage existing search forms by populating them with necessary fields and add custom 
forms. The Search Form Builder allows you to add a custom search form to a category or a page. You 
also can add custom search fields to forms.

|| Add a custom search form to a category/page

AP > Forms > Search forms > Click the Add a Form button

Apart from search forms associated with a particular listing type Flynax allows you to add a custom 
search form with its own search fields to a category or a page. A search form is enclosed into a content 
box and can be moved around a page. 

To add a custom search go to: AP > Forms > Search Forms > Add a Form, for example custom search 
Once a new form is added you can populate it with search fields (you should use only active listing 
fields). Then go to AP > Content > Content Boxes >  Add a box. When adding a box select a smarty type 
and enter {search key="custom_search"} into a box content field, where custom_search is a key of the 
custom search form added from the Search Form Manager.

|| Build a quick/advanced search form

AP > Forms > Search forms > Select a form > Click the Build icon > Drag and drop fields on the search form

Building a search form is done in much the same way as that of a submit form: drag a field and drop it 
onto the form or onto the field group, if any. 


When builiding a submit form you have to use only active search fields - that is, the fields 
that are used in submit forms (fields located on the right of the submit form are inactive 
ones); if you use an inactive search field it will not return any results.  

|| Configure position of search fields

AP > Common > Configurations > Search > Position of search fields
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You can easily change position of a search field by dragging and dropping a field where you want it 
to be.

|| Enable field groups for a quick/advanced search form

AP > Forms > Search forms > Select a form > Click the Edit icon > Enable groups

Similar to listing fields search fields also can be enclosed into field groups, which allows you to put 
relevant fields together, for example you can group such fields as Country, City and the alike under a 
field group entitled Location.

|| Edit/Suspend/Remove a quick/advanced search form

Edit a form: AP > Forms > Search forms > Select a form > Click the Edit icon

Suspend a form: AP > Forms > Search forms > Select a form > Status column > Select Inactive

Remove a form: AP > Forms > Search forms > Select a form > Click the Remove icon
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ÌÌ  User Accounts

|| Disable password strength control

AP > Common > Configurations > Accounts > Password strength control 

|| Set a number of sellers per page

AP > Common > Configurations > Accounts > Number of sellers per page

|| Disable email change confirmation

AP > Common > Configurations > Accounts > Email change confirmation

|| Set seller search priority based on a field

AP > Common > Configurations > Accounts > Seller search priority

|| Disable users' addresses on the Maps

AP > Common > Configurations > Accounts > Users' addresses on the Maps

|| Browse user accounts

AP > Accounts > Accounts

|| Add an account from admin panel

AP > Accounts > Click the 'Add an Account' button

|| Resend an activation link

AP > Accounts > Select an account > Check the box against appropriate account > Scroll down > Select 
'Resend an activation link' from dropdown > Click the Go button
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|| Edit/Suspend/Remove a user account

Edit an account: AP > Accounts > Select an account > Click the Edit icon

Suspend an account: AP > Accounts > Select an account > Status column > Select Inactive

Remove an account: AP > Accounts > Select an account > Click the Remove icon
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ÌÌ Account Fields

Flynax Software offers 13 types of fields, which can be used for building user registration, short 
and search forms: text, textarea, numeric, date, mixed, price, yes/no, dropdown, radio set, checkbox, 
image, file storage and agreement fields. You can add a custom account field from the Account Field 
Manager. Actually the Account Field Manager offers the same set of fields that are used for adding 
custom listing fields. To learn about types of fields and ways of adding options to fields go to Listing 
Fields section. 

Fields added from the Field Manager are available for all account types; newly added fields can be 
found on the right of the Account Field Manager.

 Fields offered in the first step of registration are hardcoded and cannot be edited from 
the admin panel.     

|| Add a new account field

AP > Accounts > Account fields > Click the 'Add a field' button

After adding a new account field from the Account Field Manager you will have to activate it for a 
particular account type by dragging and dropping the field onto the registration form: AP > Accounts > 
Account types > Build Registration Form > Drag and drop the field onto the form. You can build Short 
and Search forms in a similar way. 

 Short form is a set of field values which is displayed in a short description of a user 
profile.   

|| Add a required account field

AP > Accounts > Account fields > Select a field > Click the Edit icon > Required field

Required means that the system will not let the user continue with registration until he fills in a 
required field. If the option is unchecked the field will be optional, and the user will be able to skip it 
without entering any information.   

|| Display a location-related account field on the Google Maps

AP > Accounts > Account fields > Select a field > Click the Edit icon > Google Maps > Yes

You can this option to transfer location parameters, for example: country, region, city, address and 
zip codes to Google in order to show listing markers on the Google Maps. 

|| Make an account field available to Administrator and ad owner only

AP > Accounts > Account fields > Select a field > Click the Edit icon > Uncheck 'Show on Detail Page'
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When adding an account field the options Add Page and Detail Page are checked by default. All you 
have to do to add a field, which will be available to Admin and Ad owner only, is to uncheck the Detail 
page option. 

To make a field and its value available on seller detail page check the Detail Page option. 

|| Edit/Suspend/Remove an account field

Edit an account field: AP > Accounts > Select an account field > Click the Edit icon

Suspend an account field: AP > Accounts > Select an account field > Status column > Select Inactive

Remove an account field: AP > Accounts > Select an account field > Click the Remove icon
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ÌÌ Saved Search

Saved search is a useful feature that allows your users to follow up on their search attempts. Even if 
your site doesn't have listings that meet user's search critiria a user can always save his search and 
receive an email with a link to an item(s) later once a matching listing is added. 

|| Browse saved searches

AP > Accounts > Saved searches

The Saved Search Manager allows you to browse all saved search added by users including other 
details.  

|| Search and send ads matching user's criteria

AP > Accounts > Saved searches > Click the View icon > Do a search to find similar ads and notify a user

The feature allows you to check search criteria saved by a user, do a search and send listing matching 
user's criteria. This feature might come in handy when you know that a matching item was added and 
that you can email it to a user earlier before cron does its job, especially when it is scheduled to run 
once a day.    

|| Suspend/Remove a saved search

Suspend a saved search: AP > Accounts > Saved searches > Select saved search > Status column > Inactive 
Remove a saved search: AP > Accounts > Saved searches > Select saved search > Click the Remove icon
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ÌÌ Account Types (seller, buyer etc)

Account type is a type of users or a user group, which has certain capabilities set by the Administrator. 
Flynax offers three default account types that you will have after installation: buyer, seller and visitor. 
You can add remove, edit or add new account types from the Account Type Manager. 

 Visitor is a default account type that cannot be removed while others can be edited or 
removed.     

The purpose of the Account Type Manager is to enable creating different user groups, which will have 
different capabilities on the site. Functionally account types differ from each other in names and 
capabilities that the Administrator assigned to them, for example: you can enable users of an account 
type to post ads to a particular category(s) - sellers, or you can add an account type that will be able 
to sign up and contact sellers only - buyers. 

Users will be able to select account types in the first step of registration from a dropdown list. 

Users of an account type can post ads to those categories/subcategories, to which you added a plan 
and made it available for users of an appropriate account type.  

You can manage account types, for example: add new ones, remove or rename existing account types. 

|| Set sections and options for an account type

AP > Accounts > Account types > Click the Edit icon > Abilities

When adding or editing an account type you have the ability to set listing types (categories of listing 
types) to which users of an account type will be able to post ads; listing types to which users of such 
account type do not have access will be hidden on the Add a Listing page. 

|| Generate a standalone page for users of an account type

AP > Accounts > Account types > Click the Add/Edit icon > Create a standalone page for account type

The feature enables adding a separate page for users of a particular account type. The page will display 
all the users of the account type providing the most important information about users. Functionally 
and graphically users' profiles look and work in much the same way as short description of ads when 
they are displayed in a list of other ads. 

You can manage account type pages from the admin panel like any other page on the site. The only 
difference from other pages is that it shows users of an account type with the functions mentioned 
above. So you can configure the page from: AP > Contents > Pages > Find a page > Click the Edit icon.   


A set of fields and values provided in the user profile on the page is a short form or a short 
description that can be built for a particular account type from AP > Account types > Build 
> Build a Short Form.
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A standalone page for an account type has a standard functionality: if offers an alphabetic and 
advanced search options for users of the account type.  

Like ads users' profiles can have gallery or grid view. 

|| Allow an account type to have pages in subdirectories

AP > Accounts > Account types > Click the Add/Edit icon > Enable subdirectory for this account type

Apart from showing a separate page that can show all users of a particular account type you can give 
users the ability to add their own pages in subdirectories, for example a user named John can have the 
following address (page) on your site: http://www.mysite.com/john/

 The option is enabled by default for all new account types. 

Users will be able to enter names for their personal pages in subdirectories when creating an account 
with your site, for example: Personal Address:  http://www.yoursite.com/[ john ]. 

|| Enable wildcard subdomain option

AP > Common > Configurations > Accounts > Enable wildcard domain

Wildcard subdomains are a useful tool that allows your users to build individual user pages on subdo-
mains of your domain, for example a user named John can have his own page on a subdomain: http://
www.john.mysite.com. In this type of network each new site has its own subdomain, and the wildcard 
configuration means that those subdomains do not have to be configured individually.

The option is disabled by default; after enabling it from: AP > Common > Configurations > Accounts 
> Wildcard domain go back to Accounts > Select an account type > Enable Subdomain option for an 
account type.

|| Allow account type to have pages on subdomains

AP > Accounts > Account types > Click the Add/Edit icon > Enable subdomain for this account type

After enabling the wildcard option under Configurations you can enable it for an account type.

Users will be able to enter names for their personal pages on subdomains when creating an account 
with your site, for example: Personal Address:  http://[ john ].mysite.com. 

|| Build a registration form for an account type

AP > Accounts > Account types > Click the Build icon > Select Build a Registration Form

In the user interface Registration form is a set of fields that users have to fill in when creating an 
account with your site. The registration form may contain both required and optional fields. Depending 
on an account type registration process can be divided into two steps each with its own fields. The 
first step of registration is hardcoded and is uneditable, while the second step can have custom regis-



Account Types (seller, buyer etc)

67

tration (account) fields, which you can add from Account Field Manager and further activate from the 
Registration Form Builder by dragging and dropping newly added custom fields onto the form.

Registration Form Builder - a drag’ndrop module that allows you to build a registration form for users 
of a particular account type by dragging and dropping appropriate registration fields onto the regis-
tration form.

You also have the ability to add custom fields to the Registration Form using a set of fields offered by 
Flynax Software (You can find a detailed description of the fields under Listing fields above). 

To add a custom field to the Registration Form go to: AP > Accounts > Account fields > Add a Field. 
After adding a registration (account) field you will need to go back to the Registration Form Builder 
and add it to the form by dragging and dropping. 

|| Build a short form for an account type

AP > Accounts > Account types > Click the Build icon > Select Build a Short Form

Basically Short Form is a set of field values providing the most important information about users of 
an account type, for example: first name, last name, country and city. The short form is shown in users' 
profiles on a dedicated account type page, for example a user type Agents can have its own page 
listing all users. 

Short Form Builder - a drag’ndrop module that allows you to build a short form for users of a particular 
account type by dragging and dropping appropriate registration fields onto the short form to provide 
the most important information about users of an account type. 

|| Build a search form for an account type

AP > Accounts > Account types > Click the Build icon > Select Build a Search Form

The option allows you to configure Advanced Search for a particular account type. The search form 
is displayed on a dedicated account type page, and allows other users to do search for users of an 
account type. 

Alphabetical search is built by assigning a particular registration field; in this case the first letter of 
the field value will be used for searching users, for example if it is associated with cities then the letter 
A will return all cities  starting with this letter.      

|| Enable account confirmation by email

AP > Accounts > Account types > Click the Add/Edit icon > Account confirmation by email

The feature allows you to verify users' emails before activating their accounts. In this case users of 
that account type will be sent a confirmation email with a confirmation link. An account will be acti-
vated automatically once a user followed a link. 

|| Enable account activation by Administrator

AP > Accounts > Account types > Click the Add/Edit icon > Account activation by Administrator
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In some cases there is a need to review every new user account to make sure that it does not contain 
any offensive information or is properly worded and has appropriate photos and videos. 

|| Enable auto login of users after registration

AP > Accounts > Account types > Click the Add/Edit icon > Auto login after registration

The option is intended for convenience of users of a particular account type, which saves such users 
time and efforts by logging them into their accounts right after registration. 

|| Edit/Suspend/Remove an account type 

Edit an account type: AP > Accounts > Account types > Select a type > Click the Edit icon

Suspend an account type: AP > Accounts > Account types > Select a type > Status column > Select Inactive

Remove an account type: AP > Accounts > Account types > Select a type > Click the Remove icon
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ÌÌ Pages

|| Add a new page

AP > Content > Pages > Add a page

You can add a new page in order to post information, for example you can add a new page entitled 
How it works and add a text instructing on how to use your site. Or you can add a new php page in 
order to add custom functionality. You also can add a link to a page of another website, for example a 
link to a blog running on another server. 

|| Set position of a page

AP > Content > Pages > Select a page > Position column > Change position 

You can change position of a page in the top menu by changing page number right in the grid. After 
chaning page postion click your cursor outside the grid to save changes. 

|| Make logging in required for a page

AP > Content > Pages > Select a page > Click the Edit icon > Logging in required

With this opiton enabled only registered users will be able to view content of a page while visitors 
will be asked to either sign in or sign up. The option can be useful if you want to make a particular 
page available to registered users only.

|| Disallow bots to index a page

AP > Content > Pages > Select a page > Click the Edit icon > No follow > Select Yes

If, for some reason, you don't want crawling bots to index a page you can deny access to bots by 
enabling the option. By default bots are allowed to index a new page.

|| Set account types to which a page will be available

AP > Content > Pages > Select a page > Click the Edit icon > Make available to > Select an account type(s)

The page can be made available to certain account types, for example the page can be available to 
sellers only.

|| Set position for a page link 

AP > Content > Pages > Select a page > Click the Edit icon > Show in > Select a menu type
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Flynax gives you the ability to select a menu, in which a link to your new page will be displayed. For 
example, you can select Top Menu for your new page How it works and the page will be displayed in 
the top menu. The Page Manager offers three types of menu: top menu, bottom menu and account 
menu. The Top menu is displayed at the top above content while the Bottom menu is displayed at the 
bottom under content. Account menu is a type of menu, which is displayed in the user account area; 
so only users of a particular user group could access the page. The Account menu is also applied to 
the mobile version.

|| Set position of a page in menu of the Mobile Version

AP > Content > Pages > Select a page > Click the Edit icon > Show  in Mobile version > Select a menu type

Due to the desktop and mobile versions not being connected graphically it allows you to manage 
position of page links in the menu of your mobile version leaving the desktop menu unchanged. The 
Page Manager offers three types of menu: top menu, bottom menu and user menu. The Top menu is 
displayed at the top above content while the Bottom menu is displayed at the bottom under content. 
Middle menu is a type of menu, which is displayed in the user account area under featured ads.

|| Add a seo-friendly url to a page

AP > Content > Pages > Click the Add/Edit a page button > Page URL

The Page Manager allows you to add a custom name for a new page, for example: http://www.mysite/
how-it-works.html. You have to make sure that your hosting account has mod_rewrite option installed 
and enabled.

|| Edit content of a page

AP > Content > Pages > Select a page > Page content

You can add/edit content of a static page only, which offers a field for entering your information. You 
can add/edit content in the Page Content field.

|| Set a page type: static, system and external

AP > Content > Pages > Add/Edit a page > Page type

Static page - an html page, which allows you to add custom content, for example text, pictures, 
video etc. 

System page - a php controller, which gives you the ability to add extra functionality, and managed 
graphically  in a tpl file. 

External page - a link to a page of another site that you can place on your site. 

|| Set a link to external page navigating to another website

AP > Content > Pages > Add/Edit a page > Page type > External > Enter a page url
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When adding a link to another site make sure you entered a full url, for example: http://www.anoth-
ersite/external-page.html

|| Edit/Suspend/Remove a page

Edit a page: AP > Content > Pages > Select a page > Click the Edit icon

Suspend a page: AP > Content > Pages > Select a page > Status column > Select Inactive

Remove a page: AP > Content > Pages > Select a page > Click the Remove icon
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ÌÌ Content Boxes

A content box is a container with a heading at the top offering space for your web content. A box 
can have a site style or can display content in the background of the site. Boxes are limited in terms 
of width and cannot expand horizontally although they can do vertically. You can add a box using 
Content Box Manager. The Content Box Manager is a dynamic module for inserting data into pages 
of the site; meaning that data can be inserted from the admin panel rather than into the source code. 
Boxes can be used for inserting banners, images, codes, youtube videos, textual information and other 
web contents. Depending on purpose and content you can add an html, smarty or a php content box. 
You have the ability to set a particular position of a content box, for example: middle, left, right, top, 
bottom etc. You also can set pages and categories, on which you want to display a box.

|| Add a content box

AP > Content > Content boxes > Add a content box

The box manager allows you to insert a custom search form into a box and show it on a page or 
category by inserting {search key="search_form"} into a box, where search_form could be a name of a 
custom search form added from the Search Form Manager. The box type should be smarty. 

 When you disable all content boxes in a particular column of a three column template 
(either right or left boxes) the boxes of the remaining columns expand accordingly.

|| Set position of a box

AP > Content > Content boxes > Select a box > Position column > Set position

The box manager offers a few positions for boxes: left, top, bottom, middle, middle left, middle right, 
right. Due to peculiarities of some templates not all box positions are available, especially on the 
home page. 

|| Set a box type

AP > Content > Content boxes > Select a box > Position column > Set position

The box manager offers three types of content boxes: 

html box is intended for displaying text, html text, images, banners and the alike; 

smarty box is used for running smarty codes;   

php box is intended for running php codes.

 Smarty and php box types are mainly intended for use by developers or those who have 
web skills. 
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|| Select pages to display a box on

AP > Content > Content boxes > Add/Edit a content box > Show on pages

To select pages, on which a box will be displayed, you have to click checkboxes against pages.    

|| Select categories to display a box in

AP > Content > Content boxes > Add/Edit a content box > Show in categories

As in the case of pages, on which a box can be displayed, you also can set categories, in which a box 
will be shown by checking boxes against categories.   

|| Disable website style for a box

AP > Content > Content boxes > Add/Edit a content box > Box style

With the website style disabled content is enclosed into an invisible container, which allows you to 
easily move a box with data around the site, but visually content of a box is displayed in the back-
ground of the site without a heading. 

|| Add contents to a box

AP > Content > Content boxes > Add/Edit a content box > Content

You will be able to add content to a box after selecting a box type (html, smarty or a php).  Html box 
type enables adding html tags, images and text colors. Smarty and php types enable inserting pieces 
of code. 

|| Edit/Suspend/Remove a content box

Edit a box: AP > Content > Content boxes > Select a box > Click the Edit icon

Suspend a box: AP > Content > Content boxes > Select a box > Status column > Select Inactive

Remove a box: AP > Content > Content boxes > Select a box > Click the Remove icon
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ÌÌ News settings

|| Add news

AP > Content > News > Click the 'Add a news' button

|| Set a number of articles in news box

AP > Common > Configurations > News > Number of articles in news box

|| Set maximum length of articles displayed in news box

AP > Common > Configurations > News > Maximun lenght of articles displayed in news box

|| Set a numbur of articles on News page

AP > Common > Configurations > News > Number of articles on News page

|| Set maximum length of articles displayed on News page

AP > Common > Configurations > News > Maximum length of articles displayed on News page

|| Set a custom url for news

AP > Content > News > Add/Edit news > Page url (SEO)

|| Edit/Suspend/Remove news

Edit news: AP > Content > News > Select news > Click the Edit icon

Suspend news: AP > Content > News > Select news > Status column > Select Inactive

Remove news: AP > Content > News > Select news > Click the Remove icon
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ÌÌ Messages

|| Disable message module

AP > Common > Configurations > Message settings > Message module

|| Set maximum length of messages

AP > Common > Configurations > Message settings > Maximum message length

|| Set a message box refresh interval

AP > Common > Configurations > Message settings > Check for new messages every

|| Disallow the unregistered to contact ad owners (sellers etc)

AP > Common > Configurations > Message settings > Disallow the unregistered to contact ad owners

|| Disable notifications about new messages

AP > Common > Configurations > Message settings > Notifications about new messages

|| Read messages from users

AP > Content > Messages > Select a message > Click the View icon

|| Disable removing trashed messages

AP > Common > Configurations > Cron Jobs > Remove trashed messages

|| Delete a message

AP > Content > Messages > Select a message > Click the Remove icon
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ÌÌ Glossary

Terms Meaning

Account A record in the database of the site that stores the most important 
information about a user such as name, username, email, account type 
etc.

Account Field A field used on the sign up form to collect particular information about 
a user (alternatively called a Registration field). 

Ad/Listing Graphical and textual representation of an item posted for sale, rent or 
trade.

Apache Rewrite 
Module

Popular software that allows you to run a web service on a UNIX server 
and convert dynamic urls to seo friendly ones making your site rank 
higher in search results.

Auto Cropping An automatic process of resizing a picture based on proportions of a 
photo.

Auto Repeat An automatic replay of a video file.

Buffering Preloading data into a reserved area of memory (the buffer) when 
streaming video from the Internet; that is, downloading a certain 
amount of data before starting to play a video file. Buffering prevents 
disruption of a video resulting from delays in data transmission while 
the material is being played.

Captcha A challenge-response test generating a set of letters and numbers 
warped by the system to ensure that the response is generated by a 
person and not a bot.

Category A visual method of classifying similar listings represented either graphi-
cally (a piece of graphic acting as a link) or textually (a piece of text, for 
example Computers, Books etc).

Submit Form Builder A drag’ndrop module that allows you to build a category form (submit 
form) for a particular category/subcategory. Every category/subcat-
egory can either have a custom submit form or inherit it from another 
category. You can easily build a category form by dragging and dropping 
listing fields onto the form.

Content Box A functional box used for embedding different types of data like 
plugins, links, banners, Google Adsense, RSS etc.

Cookie Custom web settings saved to a txt file and stored in your browser and 
sent back to the server every time a browser requests a page from the 
server. 
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Cron Jobs A time-based job scheduler that enables the Administrator to schedule 
jobs (commands) to run periodically at certain times/dates like checking 
status or changes to listings.

Database An organized collection of data represented in the digital form.

Data Entries A section in the administration panel that presents different types of 
pre-entered data, for example US States, currencies, countries, units etc. 

Data Entry A visual method of classifying data items represented under Data 
Entries

Data Item A field option posted under a specific data entry

Email Template A pattern of an email used by the system to notify users (or certain 
account types) of a particular event like a listing being reviewed or 
activated  by the Administrator etc.

Featured Form Builder A drag’ndrop module that allows you to build a featured form for a 
particular category/subcategory. Basically featured form is very alike to 
short form in terms of purpose and look. The only difference between 
them is that featured form is designed specifically for featured listings.

Featured Listing A type of a listing having a higher status as compared to standard list-
ings and displayed in a featured content box.

Field The least unit used for collecting information about an item (price, 
condition, location etc).

Field Group A graphical method of enclosing closely related listing fields into a box 
or a separate section in a submit form.

Google Maps API key A key generated by Google that allows you to embed Google Maps in 
your own web pages.

Listing Type A primary set of configurations that allows you to add a number of 
unrelated sections like jobs, cars, entertainment etc with category, 
featured, multimedia and search options specific to a particular listing 
type.

Listing Package A few listings offered in one plan package.

Listing Counter A function that displays a number of listings in the brackets posted 
under a particular category/subcategory, for example: Books (4).

Mail Protocol A protocol used for transmission of emails across Internet networks.

Payment Gateway An online payment system offering services in the area of online 
transactions.

Phrase A word or a piece of text assigned to a specific key and displayed by the 
system in the user interface.
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Phrase Key A word or a combination of words separated by the underscore and used 
by the software as a middle link between the source code and a visual 
text on the site.  For example: search_type, account_edit etc.

Plan A time limited subscription to a site offered under a user account, 
and setting a number of listings a user can post and also a number of 
photos and videos that can be attached to a listing.       

Plugins Software offered to all Flynax Customers as free add-ons and designed 
to boost Flynax functionality. Normally Plugins are not seamlessly 
integrated into Flynax software but can be easily installed according to 
your needs and product type you use (auto, real estate, pets, boats and 
general).

Random Featured 
Listing

A featured listing(s) that is displayed by the system in a random 
featured box on a random basis.

Search Form A form having search fields and used for searching listings.

Short Form A set of basic and most important field values that are shown in listings  
when they are displayed in a list along with other listings.

Short Form Builder A drag’ndrop module that allows you to build a short form for a partic-
ular category/subcategory. Short form uses field values entered by a 
user when adding a listing, and generates a short description of a listing 
(usually title, price, condition etc) when it is displayed in a list along 
with other listings.

Subcategory A visual method of classifying relevant listings posted under lower-level 
categories.

Template A graphical representation of the user interface. You can change a 
template if more than one is offered. 

Title Form A drag’ndrop module that allows you to build seo-friendly urls for 
listings of a particular category/subcategory by adding field values to 
listing urls.

Trash Box A recycle bin of the site that stores all materials deleted both by users 
and by the Administrator.

Watermark A graphical (your logo) or textual (domain name) method of verifying 
authenticity or identity of pictures used on your site.
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